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Welcome to iMovie ’08

 

Introducing iMovie ’08, a revolutionary way to enjoy, 
store, and share all your home video.

 

You can bring video into iMovie from a variety of sources and devices so that your 
memories are always at your fingertips. All those clips you have hidden away on your 
digital camera or camcorder? That box full of discs and tapes in your closet? Add them 
to your video library to enjoy anytime. Watch all your home movies without having to 
unpack your camcorder or connect it to your computer or TV. Browse the events that 
make up your life, moment-to-moment, year-to-year, person-to-person—all in one 
place. With iMovie it’s easy to organize and catalog your video, separate the good from 
the not-so-good, and find just the parts you’re looking for, when you want them.

You can also create quick and simple movies, adding titles over video, scene transitions, 
background music, and voiceovers. iMovie makes it easy to share your movies with 
friends and family on the web, your computer, your iPod, iPhone, or Apple TV.

Before starting with the tutorial that begins in Chapter 2, read the following sections to 
get familiar with the concepts and tools that iMovie provides for playing, organizing, 
and working with video. Even if you’ve used previous versions of iMovie or other video 
editing applications, you’ll benefit from understanding the ideas that make iMovie ‘08 
different from anything you’ve seen.
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The iMovie Interface

 

The main iMovie window, shown below, is your console for viewing, organizing, and 
editing video. From here, you can access almost every tool that you’ll use to work with 
your video.

 

A Single Video Library

 

By collecting all your video from every source into iMovie, you create a single library of 
all your video—a video library. In the library, simply select the name of any Event that 
you’ve recorded and view its contents; it’s as easy as opening a book and displaying its 
pages. Group together all the video from a single event—your last vacation, for 
example—even if it comes from different sources and is recorded in different video 
formats. Now you can access it all with a single click.

Project Library
Lists all the iMovie

projects you’ve created.

iMovie toolbar
Most of the tools and
controls you need are

available here.

Event Library
Lists the names of all the Events

you’ve recorded on video and
gathered into iMovie.

Source video 
Shows the contents of the 
Events you’ve selected in the 
Event Library.

iMovie project 
Put together video clips, photos, 
music, and more to create movies 
you can share on the web, your 
iPod, or Apple TV.

Viewer 
Your video plays 
here.
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Exploring and Playing Video

 

Enjoying your video library has never been easier. The moment you select an Event 
you’ll see your video displayed as though it were a series of filmstrips, unrolled, so that 
you can see the images within the individual movie frames. When you move the 
pointer over the images, they move. This is called “skimming,” and it allows you to 
watch any moment you want instantly, without having to fast-forward or rewind a tape 
or even select and play individual clips.

You can also press the Space bar or double-click anywhere in your video to play it 
through at normal speed.

 

Creating Video Slideshows

 

iMovie makes it easy to create better movies, faster. The easiest way to create a great 
home video is by building a “video slideshow”—a series of very short video clips of 
equal length, representing only the best seconds of video in your library. iMovie lets 
you do this almost effortlessly, and then drop in background music, to create snappy, 
evenly paced home movies you’ll be proud to share.

 

About Video File Formats

 

Today you can use a multitude of video devices to shoot video almost everywhere you 
go. The camcorder has branched out to new formats that record to mini-DVD, hard 
disks, or flash memory cards. Even most digital still cameras record video, as do many 
other mobile devices. And each of these devices may record video in different video file 
formats. iMovie works with the emerging generation of video recording devices. You 
can import video from any of the following sources into your iMovie video library:

In addition to these video sources, you can also add video from movie files already 
stored on a hard disk (including from projects created in iMovie HD).

 

Note:  

 

An Intel processor is required for AVCHD video support. AVCHD DVD camcorders 
aren’t currently supported.

 

Camera Type Recording Medium Video File Format

 

USB camcorders

 

(random access devices)
Hard disk drive (HDD) MPEG-2 and AVCHD

DVD (small, 8 cm DVD)

Flash (Memory card)

 

FireWire camcorders

 

Mini DV tape DV (standard) and HDV
(High Definition Video)

 

iSight camera

 

Hard disk drive
(on your computer)

QuickTime movie

 

Digital still cameras

 

Flash MPEG-2, MPEG-4, and others

 

Camera phones

 

(automatically added through 
iPhoto)
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What You’ll Learn

 

To learn how to get video into iMovie, and then organize, sort, and manage it, follow 
the quick tutorial that begins in Chapter 2.You’ll learn how to do the following:
Â

 

Import video into iMovie
Â

 

Organize your video into Events
Â

 

Mark your favorite segments for easy retrieval
Â

 

Mark segments you don’t like for deletion
Â

 

Enhance the sound in your video
Â

 

Crop excess background to create a close-up shot
Â

 

Create a video slideshow
Â

 

Add a photo with pan and zoom effects (the Ken Burns effect)
Â

 

Share your finished movie

 

Before You Begin

 

You may choose to print this document before you start or keep this PDF file open on 
your desktop while you work. Note that you don’t have to complete the tutorial in one 
sitting. Skip the parts you don’t want to tackle today and focus on the parts you most 
want to learn.

In many tasks shown here and in iMovie Help, you need to choose commands from the 
menus in the menu bar. Menu commands look like this:

Choose Edit > Copy.

The first term after 

 

Choose

 

 is the name of a menu in the iMovie menu bar. The next 
term is the item you choose from that menu.

 

What You Need

 

To complete all the parts of this tutorial, you need the following:
Â

 

Digital video on one of the devices listed in the table on page 5, or video stored on 
your computer’s hard disk or an external hard disk connected to your computer with 
a FireWire cable.

Â

 

At least several gigabytes (GB) of storage space available on your computer’s hard 
disk or on an external hard disk connected by a FireWire cable. (The amount you’ll 
need depends on the video file format you’re using. Check the instructions for 
importing video from your recording device for more detail.)

If you don’t have any video available, you can still create a slideshow using photos 
from your iPhoto library. Experiment and have fun as you learn how to get started 
with iMovie.
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Learn iMovie 

 

Import video from your latest video devices and dig 
those old DV tapes out of the shoe box. With iMovie you 
can import, organize, and edit your video, and bring 
those memories back to life. 

 

During this tutorial, you’ll bring your video into iMovie, arrange your Event Library, and 
play or skim through your video. You’ll also find and mark your favorite parts for instant 
access to your favorite moments, and mark the parts you want to delete. 
You’ll trim and crop your video and create a video slideshow with titles, transitions, 
photos, and music that’s ready to share with friends on the web, your iPod, or on your 
high definition television (HDTV) through Apple TV.

 

Step 1:  Import Video into iMovie

 

To begin working with your video, you must first transfer it to iMovie. Importing video 
into iMovie does not erase it from your recording device.

In this step you’ll open iMovie and import video from a video recording device or 
import a video file you’ve already stored on a hard disk, and start building your 
video library.
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To open iMovie:
m

 

Double-click the iMovie icon in your Applications folder or click the icon in the Dock.

When you open iMovie for the first time, you see the iMovie window, shown below.

 

Identifying Your Camera Type and Importing Video

 

There are several ways to import video into iMovie. Follow the instructions that fit your 
situation, and then skip to “Step 2:  Organize Your Video Library and View Your Video” 
on page 18.
Â

 

If you have a DVD, hard disk drive (HDD), or flash memory camcorder, see page 9.
Â

 

If your video is on tape in a FireWire-equipped digital camcorder, see page 11.
Â

 

If you have video in your iPhoto library, see page 14.
Â

 

If you want to record video directly into iMovie, see page 15.
Â

 

If your video is in a previous iMovie project or elsewhere on a hard disk, see page 16.

See a list of your projects
in the Project Library.

Import and edit
using the iMovie
toolbar buttons.

See a list of your Events
in the Event Library.

Browse your source video.

Build your project.
View your video in 
this viewer.
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DVD, HDD, or Flash Memory Camcorders

 

These devices connect to your computer using a USB cable. They’re known as random-
access devices (RAD) because they allow you to select and import individual video clips 
randomly, rather than having to import video while it plays through, as with a 
traditional tape-based camcorder.

 

Note:  

 

An Intel processsor is required for AVCHD video support. AVCHD DVD 
camcorders aren’t currently supported.

 

To import video from a random-access device:
1

 

Set the device to PC or computer mode, and then connect it to your computer using a 
USB cable. (See the documentation that came with your device for specific instructions 
about connecting it to a computer.)

The illustration below shows how to connect a camcorder to an iMac using a 
USB cable.

When the camcorder is properly connected, the Import window opens, displaying all 
the clips on the device.

The Import window opens 
when your device is properly 
connected.
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If you’re importing high definition (HD) video, the 1080i HD Import Setting dialog 
opens. If you’re not importing 1080i format video, just click OK. If you are importing 
1080i format, or if you will do so in the future, select the size in which you want iMovie 
to import your video. The Large size video is recommended for most ordinary uses 
(including viewing on Apple TV) because it saves hard disk space and may play back 
more smoothly on some computers. However, if your camcorder records in true 1920 
by 1080 HD video, and if you will use this video for broadcasting or exporting to 
Final Cut Pro, select the Full size, which better preserves the original quality of the 
video but uses more disk space. (For more detailed information about this, search for 
1080i in iMovie Help.)

 

Note:  

 

If you’re using a DVD camcorder, plugging it into your Mac may cause DVD Player 
to open. If that happens, simply close DVD Player.

 

2

 

Click Import All to import all the clips.

 

3

 

From the Save To pop-up menu, choose a disk where you want to store the imported 
video.

You can choose any supported hard disk that’s connected to your computer with a 
FireWire cable. It takes about 13 GB to store an hour of standard definition (DV) video 
and 40 GB to store an hour of high definition (HD) video, so make sure you have 
enough space on the disk you choose. The amount of free space on each available disk 
is shown in parentheses next to the disk’s name in the pop-up menu.

 

4

 

Choose how you want to organize the imported video in your Event Library:

Â

 

To add the imported video to an already existing Event, select “Add to existing 
Event,” and then choose its name from the pop-up menu.

Â

 

To create a new Event, type a name for it in the “Create new Event” field (for example, 
“Birthday Party”). If you want to create a new Event for each day on which the video 
was recorded, select “Split days into new Events.”

 

5

 

If you’re importing 1080i-format video, make a size selection from the pop-up menu.

Large size video is of high enough quality to view on a high definition television 
(HDTV) and for most other uses. However, if you’ll be exporting your movie to 
Final Cut Pro, or if you have some other reason to maintain the original, full size of 
your video, choose “Full - 1920 x 1080” from the “Import 1080i video as” pop-up menu.

 

6

 

Cick OK.

It can take from several minutes to over an hour for iMovie to import the video and 
generate thumbnail images of each clip, depending on how many minutes of video 
you have. The circular progress indicator in the Import window shows you how long it 
might take.
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7

 

When the video is finished importing, click Eject, and then turn off your camcorder and 
disconnect it from your computer.

FireWire-Equipped Digital Camcorders
If you have a DV or HDV mini-DV camcorder that you can connect to your computer 
using a FireWire cable, you’ll import the video as it plays through on the tape.

To import video from a camcorder with a FireWire connection: 
1 Set the camcorder to VTR mode (video tape recorder mode, which some camcorders 

call “Play” or “VCR” mode) and turn it on, if it does not turn on automatically.

2 Connect your camcorder to your computer using a FireWire cable. 

Selectively Importing Video from a Random-Access Device
If you don’t want to import the entire contents of your device, you can selectively 
import only the video clips that you want. You can use the playback controls in the 
Import window to review the clips and decide which to import. For this tutorial, it’s 
best to import at least 10 or 15 minutes of video to work with.

After connecting your device to your computer as described above, do one of the 
following.

To import most of the video clips:
1 Set the switch on the left side of the Import window to Manual.

2 Deselect the checkboxes below the clips you don’t want to import.

3 Click Import Checked.

4 Continue with steps 3 through 6, beginning on page 10.

To import only a few of the video clips:
1 Set the switch on the left side of the Import window to Manual.

2 Click Uncheck All.

3 Select the checkboxes below the clips you want to import.

4 Click Import Checked.

5 Continue with steps 3 through 6, beginning on page 10.
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The illustration below shows how to connect a camcorder to an iMac using a 
FireWire cable.

When the camera is properly connected, the Import window opens.

If you’re importing high definition (HD) video, the 1080i HD Import Setting dialog 
opens. If you’re not importing 1080i format video, just click OK. If you are importing 
1080i format, or if you will do so in the future, select the size in which you want iMovie 
to import your video. The Large size video is recommended for most ordinary uses 
(including viewing on Apple TV) because it saves hard disk space and may play back 
more smoothly on some computers. However, if your camcorder records in true 1920 
by 1080 HD video, and if you will use this video for broadcasting or exporting to 
Final Cut Pro, select the Full size, which better preserves the original quality of the 
video but uses more disk space. (For more detailed information about this, search for 
1080i in iMovie Help.)

3 Make sure the switch on the left side of the window is set to Automatic.

4 Click Import.

5 From the Save To pop-up menu, choose a disk where you want to store the imported 
video.

You can choose any supported hard disk that’s connected to your computer with a 
FireWire cable. It takes about 13 GB to store an hour of standard definition (DV) video 
and 40 GB to store an hour of high definition (HD) video, so make sure you have 
enough space on the disk you choose. The amount of free space on each available disk 
is shown in parentheses next to the disk’s name in the pop-up menu.

The Import window opens 
when your device is properly 
connected.
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6 Choose how you want to organize the imported video in your Event Library:

Â To add the imported video to an already existing Event, select “Add to existing 
Event,” and then choose its name from the pop-up menu.

Â To create a new Event, type a name for it in the “Create new Event” field (for example, 
“Birthday Party”). If you want to create a new Event for each day on which the video 
was recorded, select “Split days into new Events.”

7 If you’re importing 1080i-format video, make a size selection from the pop-up menu.

Large size video is of high enough quality to view on a high definition television 
(HDTV) and for most other uses. However, if you’ll be exporting your movie to 
Final Cut Pro, or if you have some other reason to maintain the original, full size of 
your video, choose “Full - 1920 x 1080” from the “Import 1080i video as” pop-up menu.

8 Cick OK.

The tape in your camcorder automatically rewinds to the beginning; all the video on 
the tape will be imported, and then the tape rewinds again.

The tape plays as it’s imported. You can watch the video as it plays (the audio plays 
only through the camcorder) or leave your computer and let the importing continue 
while you’re away. It can take longer to import the video than it takes to watch it. 
After importing, iMovie takes some minutes to generate thumbnail images of each 
video clip.
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9 When the video is finished importing, you can turn off your camcorder and disconnect 
it from your computer.

Video in Your iPhoto Library
Video from your digital still camera or camera phone that you download to your 
iPhoto library is automatically available when you open iMovie. In the Event Library, 
select iPhoto Videos, and then select the Event you want. (For detailed information 
about adding video to your iPhoto library, open the iPhoto application and refer to 
iPhoto Help.)

Selectively Importing Video from a FireWire Camcorder
If you don’t want to import the entire contents of your tape, you can selectively 
import only the moments you want. For this tutorial, it’s best to import at least 10 
or 15 minutes of video to work with.

After connecting your camcorder to your computer as described above, do the 
following.

To selectively import video:
1 Set the switch on the left side of the Import window to Manual.

2 Use the playback controls in the Import window to rewind, fast-foward, and review 
your tape.

After you’ve reviewed your video, rewind the tape to the point where you want to 
start importing.

3 Click Import, and then continue with steps 5 through 8, beginning on page 12.

The video begins importing from the point where you had queued it.

4 Click Stop when you want to stop importing. Each time you stop importing, iMovie 
takes a few minutes to generate thumbnail images of your imported video.

5 To import additional video, repeat steps 2 through 4, above.

6 When you’re finished importing video, you can turn off your camcorder and 
disconnect it from your computer.
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Recording Video Directly into iMovie
If your Mac has a built-in iSight camera, or if you connect an iSight or other compatible 
web camera or camcorder with a FireWire cable, you can record video directly into 
iMovie and work with it.

To record directly into iMovie:
1 Connect your iSight if it’s not built in (or your other web camera or FireWire-equipped 

camcorder.)

2 Click the Import button to open the Import window.

3 If you have more than one device connected to your computer, choose the camera you 
want to use from the Camera pop-up menu.

4 Click Capture.

5 From the Save To pop-up menu, choose a disk where you want to store the recorded 
video.

You can choose any supported hard disk that’s connected to your computer with a 
FireWire cable. It can take several GB of space to store one hour of video, so make sure 
you have enough space on the disk you choose. The amount of free space on each 
available disk is shown in parentheses next to the disk’s name in the pop-up menu.

6 Choose how you want to organize the recorded video in your Event Library:

Â To create a new Event with the recorded video, type a name for it in the “Create new 
Event” field (for example, “Birthday Party”).

Â To add the recorded video to an already existing Event, select “Add to Existing Event,” 
and then choose its name from the pop-up menu.

7 When you’re ready to begin recording, click OK. iMovie begins to record immediately.

8 To stop recording, click Stop anytime.

You can start and stop recording as often as you like. Each time you stop recording, 
iMovie takes a few moments to generate thumbnail images representing the video. 
Each time you start recording again, you can create a new Event, or click OK to 
continue adding the new video to the same Event.

9 When you’re finished recording, click Done.

Import button
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iMovie HD Projects or Other Movie Files on Your Hard Disk
You can import the video that you’ve already stored on your computer’s hard disk, or 
on any supported external hard disk connected to your computer with a FireWire cable.

To import video from a hard disk:
1 Choose File > Import Movies, and then locate the project in the Import window.

If you’re importing high definition (HD) video, the 1080i HD Import Setting dialog 
opens. If you’re not importing 1080i format video, just click OK. If you are importing 
1080i format, or if you will do so in the future, select the size in which you want iMovie 
to import your video. The Large size video is recommended for most ordinary uses 
(including viewing on Apple TV) because it saves hard disk space and may play back 
more smoothly on some computers. However, if your camcorder records in true 1920 
by 1080 HD video, and if you will use this video for broadcasting or exporting to 
Final Cut Pro, select the Full size, which better preserves the original quality of the 
video but uses more disk space. (For more detailed information about this, search for 
1080i in iMovie Help.)

2 Choose a disk where you want to save the recording in the Save To pop-up menu.

You can choose any supported hard disk that’s connected to your computer with a 
FireWire cable. It can take several GB of space to store one hour of video, so make sure 
you have enough space on the disk you choose. The amount of free space on each 
available disk is shown in parentheses next to the disk’s name in the pop-up menu.

3 Choose how you want to organize the imported video in your Event Library:

Â To create a new Event with the imported video, type a name for it in the Event Name 
field (for example, “Birthday Party”).

Â To add the imported video to an existing Event, select “Existing Event” and then 
choose its name from the pop-up menu.

4 If you’re importing 1080i-format video, make a size selection from the pop-up menu.

Large size video is of high enough quality to view on a high definition television 
(HDTV) and for most other uses. However, if you’ll be exporting your movie to 
Final Cut Pro, or if you have some other reason to maintain the original, full size of 
your video, choose “Full - 1920 x 1080” from the “Import 1080i video as” pop-up menu.

5 Choose what to do with the original files:

Â To delete the original files after they’ve been copied into iMovie, select “Move files.”
Â To keep the original files intact even after they’ve been copied into iMovie, select 

“Copy files.”
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6 Click Import.

You can also import video from a project created in iMovie HD. When you import an 
iMovie HD project, only the video that was originally imported from a camcorder into 
the project is imported into iMovie; any video that was dragged into the project from 
the Finder is not imported. The clips in the clip viewer are added to the video library 
and grouped as an Event; the clips in the timeline are placed in a new iMovie project. 
All transitions are replaced by cross dissolves. No titles, effects, music, sound effects, or 
photos are imported into iMovie. All chapter markers are also lost.

To import a previous iMovie project:
1 Choose File > Import iMovie HD Project, and then locate it in the Import dialog.

If you’re importing high definition (HD) video, the 1080i HD Import Setting dialog 
opens. If you’re not importing 1080i format video, just click OK. If you are importing 
1080i format, or if you will do so in the future, select the size in which you want iMovie 
to import your video. The Large size video is recommended for most ordinary uses 
(including viewing on Apple TV) because it saves hard disk space and may play back 
more smoothly on some computers. However, if your camcorder records in true 1920 
by 1080 HD video, and if you will use this video for broadcasting or exporting to 
Final Cut Pro, select the Full size, which better preserves the original quality of the 
video but uses more disk space. (For more detailed information about this, search for 
1080i in iMovie Help.)

Typically, you’ll find your iMovie projects in your Movies folder.

2 Choose a disk where you want to save the project from the Save To pop-up menu.

You can choose any supported hard disk that’s connected to your computer with a 
FireWire cable. It takes about 13 GB to store an hour of standard definition (DV) video 
and 40 GB to store an hour of high definition (HD) video, so make sure you have 
enough space on the disk you choose. The amount of free space on each available disk 
is shown in parentheses next to the disk’s name in the pop-up menu.

3 If you’re importing 1080i-format video, make a size selection from the pop-up menu.

Large size video is of high enough quality to view on a high definition television 
(HDTV) and for most other uses. However, if you’ll be exporting your movie to 
Final Cut Pro, or if you have some other reason to maintain the original, full size of 
your video, choose “Full - 1920 x 1080” from the “Import 1080i video as” pop-up menu.

4 Click Import.
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Step 2:  Organize Your Video Library and View Your Video
After you’ve imported your video, you’re ready to enjoy it. Your video is categorized 
into Events in your Event Library, where it’s available for immediate viewing, browsing, 
searching, or embellishing.

About iMovie Events
When you import video into iMovie and give it an Event name, a new Event appears in 
the Event Library, listed by the year in which it occurred. Clicking the disclosure triangle 
for a year in the Event Library displays all the Events in a single year. If the video of a 
single Event spans several days and you elected to separate the days when you 
imported the video, the individual days are listed separately.

By choosing the name of an already existing Event when you’re importing new video, 
you group video from multiple sources into one Event. You can also merge multiple 
Events (or Event days) into one, or split a single Event into two.

You can organize all your video into meaningful categories and time frames and 
browse through them as if you were browsing the titles of books on a bookshelf. For 
example, if you imported video from a vacation to the Galapagos Islands and named it 
“Galapagos Vacation,” all your video from all sources could be put together under that 
single, easy-to-find title in the year in which the vacation occurred.

Selecting an Event in the Event Library displays all the video that Event contains. 
Selecting multiple Events simultaneously displays the video contained in all of the 
selected Events.

To select multiple Events:
m Hold down the Command (x) key as you click the names of the Events.

To merge Events:
m Select them in the Event Library, and then choose File > Merge Events.

Video clips appear like
“filmstrips” in the source

video library.

Event names are listed 
in the Event Library, 
separated into days.

Sort Events by hard disk.
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To split an Event into two:
m Click the video clip you want to make the first clip in the new Event, and then choose 

File > “Split Event Before Selected Clip.”

You can also choose to sort your Event Library by year, or further sort it by the hard disk 
where the video is stored. When your Events are sorted by hard disk, you can select all 
the Events on a single disk by selecting the disk name.

To sort the Event Library by hard disk:
m Click the button with the hard disk icon at the top of the Event Library pane.

Viewing Your Source Video
Select the name of any Event you’ve created in the Event Library and take a look at the 
video clips it contains. Notice that you can “see into” the video by looking at the images 
stretched across time, just like looking at filmstrips unrolled on a table. Each “filmstrip” 
represents a video clip. Each video clip is a segment of video that begins at the moment 
the camera started recording and ends when it stopped recording. Typically, each Event 
includes several video clips, one for each time you started and stopped the camera 
while recording the Event.

Several individual clips, each 
showing multiple images

A series of thumbnail images 
joined together like a “filmstrip” 
represents a video clip.

A thumbnail image 
represents a video frame 
within a clip.

Jagged edges indicate that this 
clip is continued on the line 
below, or from the line above.
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By default, iMovie displays one image for every five seconds of video in a clip; you can 
change this setting to “unroll” (expand) the filmstrips further, or “roll them up” (contract 
them), depending on how you like to work. The duration of each clip is visible on its 
left end.

To expand or contract the filmstrips:
Â Drag the clip thumbnail slider to the right to reduce the number of images displayed 

for each clip, making each clip shorter.
Â Drag the clip thumbnail slider to the left to increase the number of images displayed 

for each clip, making each clip longer.

Expanding and contracting the filmstrips using this slider does not alter your video in 
any way; it only affects the view you have while you’re working.

Playing Your Video
You’ll notice as you move the pointer across the filmstrips that the images in the 
filmstrips move and so does the image in the viewer. The image in the viewer 
corresponds to the moment of video, or video frame, where the pointer is resting. 
Moving the pointer back and forth across the video to watch it play is called 
“skimming,“ and it’s a quick way to get an idea of how the video looks.

As you skim through your video, you can hear the audio play back too; it plays 
backward and forward as you skim backward and forward. Sometimes this is useful for 
finding a particular moment in your video. Other times, you’ll want to silence it.

To silence audio during skimming:
m Click the button to silence skimming in the iMovie toolbar, or choose View > Audio 

Skimming and make sure the item is deselected in the menu.

To turn on the sound again, click the button again. This affects only skimming and 
doesn’t affect the audio playback at normal speed.

You can also play your video at its intended speed.

To play video from any point, do one of the following:
m Rest the pointer at the point where you want it to begin playing, and then press the 

Space bar.

If the pointer is resting within a yellow selection border, only the selected portion of 
the video plays. To play through the selected portion of video, place the pointer in 
front of the selection before pressing the Space Bar.

m Double-click the clip at the point you want it to begin playing.

Click to silence audio
during skimming.
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m Select any part of a clip, and then choose View > Play.

To stop video playback:
m Click anywhere in the iMovie window, or press the Space bar during playback.

To play selected Events from the beginning, do either of the following:
m Select any part of a clip, and then choose View > “Play from Beginning.”

m Press the Backslash (\) key.

m Click the Play button below the Event Library.

To play an Event full screen:
1 Select any part of a clip and then click the Play Full Screen button below the Event 

Library to play the Event from the beginning, or press Command (x)-G to begin 
playing from wherever the pointer is resting.

2 To rewind or fast-forward, move the pointer to display a filmstrip, and then click the 
filmstrip and skim forward and backward through the video.

3 Press the Escape key to exit full-screen mode.

To play any selected video frames, do either of the following:
m Press the Slash (/) key.

m Choose View > Play Selection.

Selecting Source Video
Each video clip is made up of several video frames, which appear as individual still 
images, much like the individual still pictures that make up the frames of a 
photographic filmstrip. (The number of frames that make up one second of video in 
motion depends on the video format that you use.) Generally, as you work with video 
in iMovie, you select ranges of video frames, or frame ranges.

By default, whenever you click a source video clip, iMovie selects four seconds of video 
beginning at the point where you clicked. This makes it easy for you to skim through 
your video to find the perfect scene, and then just click to select frame ranges of the 
same size, which provides even pacing when you’re building a movie.

Click to play full screen. Click to play from the beginning.
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A yellow selection border appears around the selected frame range.

You can extend or shorten this frame range by dragging one of the handles of the 
yellow selection border, or you can select an entire clip at once.

To select a video frame range in the source video library:
m Click a clip to select four seconds of video, beginning at the point where you clicked, 

and then drag the handle on either end of the selection border to extend or reduce the 
selection.

m Drag across a clip to select as much of it as you want.

m After making an initial selection, place the pointer over the desired startpoint or 
endpoint, and click while holding down the Shift key.

You can also adjust the amount of video that a single click selects in the iMovie 
preferences pane. To find out how, see “Setting automatic frame range selection” in 
iMovie Help.

If you want to move the selection to a different frame range within the same clip 
without changing its size, you can recenter it.

To recenter the selection:
m Drag the top of the selection border to wherever you want within the clip.

By “sliding” the selection range along the clip, you can move the selection to make 
multiple selections of the same size, which ensures even pacing when you’re building a 
movie.

To select an entire video clip in the source video library:
m Click a clip while holding down the Option key.

m Click a clip while holding down the Control key and choose Select Entire Clip from the 
shortcut menu that appears.

Bringing up shortcut menus by “Control-clicking” can help you work more efficiently. 
Shortcut menus give you relevant options, depending on where you’re clicking.

Drag the selection
handles to resize

the selection.

The yellow border denotes 
a selected frame range 
within a clip.
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Marking Video as Your Favorite or for Deletion
With iMovie you can find the best moments instantly. You don’t need to go through 
hours of video, fast-forwarding and rewinding to find the moments you want. Instead, 
as you quickly skim through your video you can mark the segments you think are the 
best and worst, making it easy to filter through your video later and find the moments 
you want to work with or the moments you want to delete.

To create a more fine-grained organization for your video, you can also tag any frame 
range with keywords. For more information about tagging video and searching for 
video using keywords, search for “tagging with keywords” in iMovie Help.

In this step, you’ll select some video you especially like and mark it as a favorite; video 
you don’t like, you’ll mark for deletion.

First, set your source video filter to show all clips, by choosing All Clips from the Show 
pop-up menu below the Event Library.

Then select a frame range or an entire video clip that you like.

To mark video as a favorite:
m Select a range and then click the “Mark as Favorite” button in the iMovie toolbar.

A green bar appears at the top of the frame range.

Show pop-up menu

Mark as Favorite

Unmark Reject

A green bar indicates 
the range is marked 
as a favorite.



24 Chapter 2    Learn iMovie 

 

To mark video for deletion:
m Select a range and then click the Reject button in the iMovie toolbar. A red bar appears 

at the top of the frame range.

To remove a mark:
m Select a range that you’ve already marked as a favorite or that you’ve rejected, and 

then click the Unmark button in the iMovie toolbar. The colored bar disappears.

Sorting (Filtering) Video
Now that you’ve marked some video, you can easily filter the source library so that you 
see only the best or worst selections.

To filter the video source library for favorite or rejected clips:
m Choose one of the following from the Show pop-up menu below the Event Library.

Â Favorites Only:  Shows only the video that you’ve marked as favorite.
Â Favorites and Unmarked:  Shows all the video that you’ve marked as favorite or left 

unmarked. (This is the default view.)
Â All Clips:  Shows all the clips in the selected Event.
Â Rejected Only:  Shows only the clips you’ve marked for deletion.

By choosing Rejected Only, you can preview the clips you’ve rejected before you delete 
them.

To delete rejected clips:
1 Choose View > Rejected Only, or choose Rejected Only from the Show pop-up menu.

2 Click “Move to Trash” in the upper-right corner above the rejected clips.

If you want to regain the disk space occupied by the video you’ve deleted, you must 
empty the Trash on your computer.

To regain disk space from deleted clips:
m Click the desktop to activate the Finder, and then choose Finder > Empty Trash.

A red bar indicates 
the range is marked 
for deletion (rejected).
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Favorites and Unmarked View
As you’re working in iMovie, you may find it easier to show only the video you’ve 
marked as a favorite or left unmarked. To do this, return to the default view.

In this view, any video you reject disappears immediately from the view. To see it again, 
choose Rejected from the Show pop-up menu.

To restore the default view (Favorites and Unamarked), do one of the 
following:

m Press Command (x)-L.

m Choose “Favorites and Unmarked” from the Show pop-up menu.

m Choose View > “Favorites and Unmarked.”

m If you’re in Rejected Only view, click Hide Rejected in the upper right-hand corner of 
the Event browser.

Step 3:  Enhance Video Images and Adjust Sound Volume
As you watch your video, you may feel that even your favorite moments could use 
some improvement. Perhaps in your favorite clip the volume is too loud or too soft. 
In another clip, the main subject gives you a great smile—but he’s a bit too far away. 
Or maybe you think the colors look dull or overexposed. With iMovie you can easily 
enhance your video’s appearance and sound.

Cropping Video Images
Just as you might crop a photograph, with iMovie you can do the same to video, 
creating a close-up shot of your chosen subject where you didn’t have one before.

If you’re working with standard or lower-resolution video, cropping the clip may cause 
it to appear grainy. With high definition video, cropped clips can look almost as good 
as the originals.
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To crop a clip:
1 Click the Crop button and then click a clip to select it.

2 In the viewer, click Crop.

A green crop rectangle appears around the outer edges of the frame in the viewer.

3 Drag the green crop rectangle to resize and reposition it until it highlights the parts of 
the image you want to focus on.

The maximum crop is 50 percent of the original image size. The crop rectangle retains 
an aspect ratio of 16:9 (widescreen) if no project is selected (otherwise, it matches the 
aspect ratio of the selected project).

4 To preview your work, click the Play button.

5 When you like the way it looks, click Done. The crop applies to the entire clip.

You’ll see a crop icon at the beginning of the clip.

Click to preview your 
work.

Drag and resize to set size
and placement of crop.

Click to rotate the entire 
image.Click to crop.

Click to restore the image
to full frame.

Click when you’re 
done.

Crop icon
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Click the crop icon to change or remove the crop at any time. You can restore your 
video to the original size at any time by opening the crop editor and clicking Fit.

Adjusting Clip Volumes
iMovie gives you two simple ways to adjust sound levels in your video clips:  reducing 
the maximum volume or adjusting clip volumes to fit within a “normalized” range. 
You make both of these adjustments in the Audio Adjustments window.

To open the Audio Adjustments window:
m Click a clip and then click the Audio Adjustments button.

“Nondestructive” Editing
Any change you make to your video (or other media you add to your iMovie projects) 
is always reversible if, for example, you change your mind or don’t like the result. This 
is because iMovie never alters the original media that you edit; nor does iMovie 
create a copy of the original. Instead, it simply stores the changes you’ve made and 
displays them every time you watch the video.

To undo your last action:
m Choose Edit > Undo [Action].

To restore media to its original state:
1 Select the clip and then click the button to open the tool you used to make the 

original edits to the image or sound.

2 Remove the edits you don’t want.

At the end of each topic in this tutorial you’ll find more specific instructions for how 
to restore your media to its original state.

Drag to set the volume 
of the clip.

Click to reset the clip’s
volume range.

Click to restore
clip volumes to the

original levels.

Click when you’re 
finished.

Select to give the 
selected clip’s audio 
priority over the audio of 
other clips.
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Setting Clip Volume
If you have a clip that simply is too loud compared to all the other clips or, conversely, 
if you find that the sound in one of your clips is too quiet, you can simply increase or 
decrease the clip’s volume.

To set the clip’s volume:
1 With the Audio Adjustments window open, click a clip to select it.

2 Drag the Volume slider to the level you want.

3 Click Done to close the Audio Adjustments window, or click another clip to adjust its 
volume.

An audio adjustments icon appears at the beginning of the clip, which you can click to 
open the Audio Adjustments window and change or remove any audio adjustments 
you’ve made. You can restore the clip’s original volume by clicking “Revert to Original” 
in the Audio Adjustments window.

Normalizing Clip Volumes
If you have a clip in which the subject is speaking too loudly and another in which the 
subject is speaking too softly, normalizing the volume lets you easily reset volumes to 
fit within the volume range that you prefer.

To normalize volumes across clips:
1 With the Audio Adjustments window open, click a clip to select it.

2 Click Normalize Volume.

This sets the clip volume to its maximum level without distortion.

3 Select another clip, and then click Normalize Volume again.

The volumes of the two clips are adjusted to the same range.

4 Repeat steps 2 and 3 for any additional clips to bring them into the same range.

You can undo audio normalization at any time by clicking “Remove Normalization” or 
“Revert to Original” in the Audio Adjustments window.

Audio adjustments icon
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Step 4:  Create an iMovie Project
If you want to share parts of your video library with friends, publish it on the web, or 
send it to your iPod or Apple TV, you can create an iMovie project and put your best 
clips together in whatever way you like. You can enhance your movie with background 
music, sound effects, voiceovers, and photos. iMovie also comes with several 
handsome title styles for adding text to your movie, and transition styles to move 
smoothly from one clip to the next.

In this step, you’ll begin an iMovie project, and then add video from the source library, 
organize it into a sequence that you like, and add background music to create a video 
slideshow. Then you’ll learn how to trim unwanted frames from a video clip, add titles 
and transitions, and finish by adding sound effects.

About iMovie Projects
An iMovie project can be as simple or as complex as you like, depending on how much 
you want to add to your project in addition to the essential video. The tasks outlined 
here are organized in the ideal order to follow for all your iMovie projects. When you 
make changes or adjustments to any video in iMovie, the actual media is not affected. 
You can remove adjustments you’ve applied to video at any time, and your original 
video is always intact, safe from undesired changes.

To create an iMovie project:
1 Choose File > New Project.

2 Type a name for your project.

3 Choose the aspect ratio you want to use for your finished movie from the Aspect Ratio 
pop-up menu.

Base the aspect ratio you choose on the dimensions of the video and photos that you’ll 
use in your project.

Â Standard (4:3):  Produces a movie for viewing on a standard TV screen or on the 
web. When viewed on an HDTV, there will be black space on the left and right sides 
of the video, known as “pillar box.”

Â iPhone (3:2):  Produces a movie for viewing on the iPhone.
Â Widescreen (16:9):  Produces a movie ideal for viewing on a widescreen monitor or 

high definition television (HDTV). When you view the movie on a standard TV, there 
will be black space above and below the video, known as “letterbox”.

You can mix video formats and sizes in a single project. If you’re using video and 
photos of different sizes, choose the aspect ratio that best suits the media. If this results 
in “letterboxing” or “pillar boxing” in some of the content, you can crop it to remove the 
black bars. (To learn about cropping video, see “Cropping Video Images” on page 25.)
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Adding Video to Your Project
You can add as much video as you like to a video project, selecting it from a single 
Event or several Events, and put it together in any order you like. When you add a 
frame range to your project, it appears as a whole clip within your project.

When you add video from an Event to your project, iMovie doesn’t move or duplicate 
the video. Instead, it simply references the source video. For this reason, if your source 
video is stored on an external hard disk, the disk must be connected to your computer 
when you work in a project that references it. It also means you can add the same 
video segment more than once if you want to duplicate it in your project, or add the 
same video to multiple projects. In each instance, the video will function as a free-
standing clip.

To create a video slideshow, you’ll want to make all your project clips the same size, 
or nearly the same size. Using clips of equal size evens the pacing of your movie. 
It’s easy to do with the auto selection feature in iMovie, which always selects the same 
amount of source video in a single click.

To add clips to your project:
1 Click a source video clip to select a frame range that you want to include in your 

project.

Four seconds of video are automatically selected.

2 Click the “Add to Project” button in the middle of the iMovie toolbar to add video to 
the end of your project, or drag the video selection to where you want it to appear in 
your project.

3 Continue selecting video and adding it to your project.

4 In the project, drag the clips around to rearrange them in any order you want.

You can preview your project by playing it one of the following ways:

To play a selected project from the beginning:
m Click the Play Project button below the Project Library, or press the Backslash (\) key.

To play a selected project from any point:
m Press the Space bar or double-click the frame where you want to begin playing.

To stop playing your project video:
m Press the Space bar or click anywhere in the iMovie window.

To play a selected clip or frame range in your project:
m Press the Slash (/) key.

“Add to Project” button
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To play a selected project full screen:
1 Choose where you want to begin playing the project:

Â To begin playing from wherever the pointer is resting, press Command (x)-G.
Â To play a project from the beginning, select any clip in the project and click the Play 

Full Screen button below the Project Library.

2 Move the pointer to display a filmstrip, and then click the filmstrip and skim forward 
and backward through the video.

3 Press the Escape key to exit full-screen mode.

As you work on your project, you can expand and contract the project filmstrips to see 
more or fewer frames within each clip as you work. Your project filmstrips and source 
video filmstrips don’t have to be expanded to the same setting.

To expand or contract project filmstrips:
m Drag the project thumbnail slider directly below your project.

Adding Background Music to Your Project
You can enliven your movie with a musical score. If you have songs in your iTunes 
library, you can drag one in to accompany your video; if not, try using one of the 
iLife jingles.

To add background music to your iMovie project:
1 Choose Window > “Music and Sound Effects,” or click the “Music and Sound Effects” 

button in the iMovie toolbar.

2 In the “Music and Sound Effects” pane, click iTunes to see all the music in your 
iTunes library, or click the Sound Effects folder to find background music that best fits 
your movie.

You can preview any sound file by double-clicking it.

3 Select a music file and drag it to the project background, being careful to avoid 
dragging it onto any clip.
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A green background music icon appears behind the video clips, starting at the 
beginning and continuing for the duration of the song or the video, whichever ends 
first. If the music extends beyond the video, a music indicator appears at the end of the 
video. The music automatically fades out at the end of the video.

4 If you want to adjust the startpoint and endpoint of the background music, click the 
green background, and then choose Edit > Trim Music.

The music trimmer opens, displaying only the background music clip. Inside the music 
clip is a waveform; wherever the waveform is pink, there is accompanying video, which 
you can see in the viewer by skimming over the music clip. The black waveform 
indicates the part of the music clip that extends beyond the startpoint or endpoint of 
the video. If you add more clips to make your video longer, the background music 
automatically covers the additional video.

Background music

Music indicator

Handle for music 
endpoint

Handle for video
startpoint
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5 To set the point in the music where the video begins playing (the video startpoint), 
drag the first selection handle.

As you drag the video startpoint handle, the pink waveform shifts within the music clip 
and the corresponding video plays in the viewer, indicating the new position of the 
video startpoint.

6 To set the point in the video where the music ends (the music endpoint), drag the 
second selection handle.

As you drag the music endpoint handle, the corresponding video plays in the viewer to 
help you find the endpoint you like.

7 To preview your work, click the Play button in the trimmer, and when you like the way 
it plays, click Done.

To close the “Music and Sound Effects” pane:
m Click the “Music and Sound Effects” button in the iMovie toolbar.

To delete background music:
m Click behind the video clips to select the music, and then press the Delete key.

You’ve now successfully created a simple video slideshow that you can share with 
friends and family. If you want, you can edit it further, following the instructions in the 
sections below.

Trimming Unwanted Frames from Your Project Clips
It’s easy to remove excess frames from the ends of a video clip in your iMovie project.

To trim a video clip:
m Select the frames you want to keep, and then choose Edit > “Trim to Selection.”

The unwanted frames are removed.

If you change your mind, you can restore the trimmed frames at any time and readjust 
the clip’s duration (or frame range) in your project.

To adjust clip duration (frame range):
1 Select a clip in your project.

2 Choose Edit > Trim, or click the clip duration icon in the corner at the beginning of the 
clip (it appears if you rest the pointer over the start of the clip).

Clip duration icon
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The trimmer opens, displaying only the selected clip. The selection handles indicate the 
clip’s startpoint and endpoint in your project.

3 To adjust the startpoint and endpoint of the clip, drag the selection handles. 

4 To preview the changes, click the Play button in the trimmer, and when you like the 
way it looks, click Done.

You can change the clip duration in your project at any time.

Adding Transitions Between Clips in Your Project
To add variety and interest to your iMovie project, you can insert transitions that 
smooth the movement between video clips. For example, you can make the images 
from the last frames of one clip fade into the first frames of the following clip, or you 
can create the appearance that one scene is pushing the previous scene off the screen. 
iMovie comes with several handsomely styled transitions that can add flair to your 
project.

To add a transition between two clips:
1 Choose Window > Transitions, or click the Transitions button in the iMovie toolbar.

In the Transitions pane, you can preview the available transition styles by letting the 
pointer rest over each one.

2 Select the transition you want and drag it between two clips in your iMovie project.

A black transition icon appears.

Clip end handle

Clip start handle

Transition icon
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To preview the transition in your project:
m Double-click anywhere in the clip just in front of the transition to play through it, 

or skim through it by dragging the pointer across the transition as quickly or slowly as 
you want.

If you don’t like the way it looks, you can drag another transition over it to replace it, 
or delete it and add a different transition at any time.

To delete a transition:
m Select the black transition icon, and then press the Delete key.

Try out different transitions to see how they look at different points in your project.

To close the Transitions pane:
m Click the Transitions button in the iMovie toolbar.

The length of time between one clip and the next through a transition is called the 
transition’s duration. A transition can never have a duration that’s greater than half the 
duration of the clip on either side of it. So, for example, if you have a transition 
between one clip that’s four seconds long, and another that’s six seconds long, the 
transition cannot be more than two seconds long.

By default, all the transitions in your project are set to one half of one second. You can 
change the duration of transitions in the project properties window. To find out how, 
see the topics about transition duration in iMovie Help.

You can also have iMovie automatically insert the same transition between every clip in 
your project. To learn more about this, see the topic on automatically adding 
transitions in iMovie Help.

Adding Titles to Your Project
You can add text over video at any point in your project. For example, you might give 
your movie a title or end credits, or use text to identify a scene or individual in the 
movie. All added text is referred to as titles.

To add a title to your video:
1 Choose Window > Titles, or click the Titles button in the iMovie toolbar.

2 Select the title style you want, and drag it to a clip in your iMovie project.
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As you hover over the video clip with the title, a purple shadow appears over the clip, 
indicating whether the title will appear over the whole clip, the first third of the clip, 
or the last third of the clip; you can always move and resize it later. After the title is 
dropped into place, a title appears in the iMovie viewer and a blue title icon appears 
above the video clip.

3 In the viewer, select the placeholder text, and then type the text you want.

4 To change the color, font, or style of the text, select it, click the Show Fonts button in 
the viewer, and then make your selections in the Font window.

5 To preview your work, click the Play button in the viewer, and when you like the way it 
looks, click Done.

Title icon

Select the placeholder text 
and type your own.

Click when you’re 
finished.

Click to open the Font 
window and change the 
look of the text.

Click to preview your
work.
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To make the title shorter or longer:
m Let the pointer hover over either end of the title until it changes to a vertical line, and 

then drag either end of the title icon.

To reposition the title:
m Drag it to where you want it to appear in your video. You can even place it so that it 

straddles two clips.

To edit a title you’ve already created:
m Double-click the title icon and make your changes in the viewer.

To delete a title:
m Select the title icon, and then press the Delete key.

Adding Sound Effects and Voiceovers to Your Project
You can add any sound effect or voiceover recording to your project and anchor it to a 
particular video frame, so that it starts and stops when you want it to. You can use any 
sound file available in your iTunes library or one of the sound effects folders for a sound 
effect. You can record a voiceover directly over video in iMovie.

To add a sound effect:
1 Click the “Music and Sound Effects” button in the iMovie toolbar, or choose Window > 

“Music and Sound Effects.”

2 Click a sound effects folder to see a list of sound effects, or use the search field at the 
bottom of the pane to find an audio file by name.

You can preview any audio file by double-clicking it.

3 Select a music file and drag it to where you want it to begin playing in your iMovie 
project.

A green sound clip icon appears below the video clips.

4 To reposition the audio clip over the video, drag it to where you want it to begin 
playing in your movie.

5 To make it shorter, drag the end toward the left.

The pointer changes
to let you drag the

ends of the title icon.

Sound effect icon
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To record a voiceover:
1 Click the Voiceover button to open the Voiceover window.

2 Choose the microphone you want to use from the Record From pop-up menu.

3 Drag the Input Volume slider to the right or left:

Â If you have a soft voice, drag the Input Volume slider to the right to make the 
recording louder.

Â If you have a loud voice, drag it to the left to make the recording softer.

4 Drag the Noise Reduction slider all the way to the right to eliminate ambient noise 
(white noise) as much as possible.

If you want to retain some of the background sound as part of your recording, drag the 
slider to the left.

5 Select Voice Enhancement if you want to make your recorded voice sound smoother.

6 If you need to hear the audio as you record your voiceover, select the checkbox labeled 
“Play project audio while recording,” and then plug in a pair of headphones so that the 
microphone doesn’t pick up the sound of the audio playback. Deselecting the 
checkbox silences the audio playback while you’re recording your voiceover.

7 When you’re ready to begin, click the point in a clip where you want the voiceover to 
begin. iMovie counts down from three to one.

Left and Right volume 
level indicators
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8 Begin speaking when prompted.

Speak loudly and clearly into the computer’s microphone, keeping the Left and Right 
volume level indicators in the green. Yellow indicates you’re speaking a bit too loudly; 
red indicates you’re speaking much too loudly and your voice will be distorted 
(“clipped”) in the recording.

9 To stop recording, press the Space bar or click anywhere in the iMovie window.

To make the voiceover clip shorter:
m Drag the end of the voiceover icon to the left.

The voiceover clip can’t be extended beyond its original length.

To move a voiceover within your project:
m Drag it to the video frame where you want it to begin playing.

To delete a voiceover:
m Select its icon and press the Delete key.

Adding Photos with Motion Effects
To give your movies some variety, you can add photos from your iPhoto library. Still 
images come to life when you use the Ken Burns pan and zoom effects by making it 
appear that the camera is sweeping across the still image while moving closer or 
farther away from it.

To add a photo:
1 Choose Window > Photos, or click the Photos button in the iMovie toolbar.

2 In the Photos pane, find the one you want.

You can use the search field at the bottom of the pane to find a photo by name.

3 Drag the photo to wherever you want it to appear in your project.

By default, iMovie sets a photo’s duration to four seconds and applies the Ken Burns 
effect. Depending on how you’ve set your project thumbnail slider, the photo may 
“unroll” like a filmstrip.

4 To change the length of time the photo will appear in your project, click the Duration 
button in the lower-left corner of the photo clip (it appears when you let the pointer 
hover near the end of the clip), and type how many seconds you want the photo to 
stay onscreen in your movie.

If you don’t like the way the Ken Burns effect was added to your photo, you can change 
it or remove it.
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To change the Ken Burns effect:
1 Select the photo in your project, and then click the Crop button in the iMovie toolbar.

2 In the viewer, click Ken Burns.

Two crop rectangles appear in the viewer. The green crop rectangle indicates the 
startpoint of the Ken Burns effect and the red crop rectangle indicates the endpoint of 
the Ken Burns effect. You can quickly exchange the positions of the red and green crop 
rectangles by clicking the small button with two arrows inside the selected crop 
rectangle.

3 Drag to resize and reposition the green crop rectangle until it highlights where you 
want the Ken Burns effect to begin.

4 Drag to resize and reposition the red crop rectangle until it highlights the final position 
for the Ken Burns effect.

The crop rectangles always retain the aspect ratio that you’ve chosen for your project.

5 To preview your work, click the Play button.

Drag and resize the red
crop rectangle to set the

end position.

Click to rotate 
the entire image.

Click to crop the image
with no motion effects.

Click to restore the
image to full frame

with no motion effects.

Drag and resize the 
green crop rectangle to 
set the start position.

Click to create or change 
the Ken Burns effect.

Click when 
you’re done.

Click to preview
your work.

Click to switch
the places of

the startpoints
and endpoints.
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6 When you like the way it looks, click Done.

You’ll see a crop icon at the beginning of the clip. The same crop icon represents a clip 
that has been simply cropped or rotated, or to which the Ken Burns effect has been 
added.

Click the crop icon to change or remove the crop at any time. You can remove the Ken 
Burns effect and restore your video to the original size at any time by opening the crop 
editor and clicking Fit.

You can also rotate an image in iMovie. To learn how, search for topics about rotating 
images in iMovie Help.

Step 5:  Share Your Movie
With iMovie, you can share your movie in several ways specially formatted for viewing 
on the web, your computer, iPod, iPhone, Apple TV, or other device. You can even 
publish your finished movie directly to your .Mac account or to YouTube. No matter 
which way you choose to view your movie, iMovie makes it easy to export a movie file 
in the proper format.

In this step you’ll render your movies in any of four sizes, suitable for most purposes.

Crop icon

Rotating and Cropping Images
The rotation buttons that appear when you crop images or apply the Ken Burns 
effect allow you to change the orientation of the image by 90 degree increments. 
If you have a photo or video that was shot with the camera turned sideways, this 
allows you to set it straight again.

Likewise, you can crop photos or video that don’t fit the aspect ratio you’ve chosen 
for your project. When you export your movie, it will fit the dimensions of the widest 
video or photos you’ve included in it, causing “pillar boxing” or “letterboxing.” 
Cropping photos and video to fit the same dimensions can prevent this.
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To create a finished movie for viewing on your iPod, iPhone, or Apple TV:
1 Choose Share > “Share with iTunes.”

2 Select the size or sizes of movie you want.

Medium-size movies are best for viewing on an iPod; the large size is best for viewing 
on HDTV. For your iPhone, it’s best to create movies in both small and mobile sizes 
(iPhone plays either size, depending upon how you’re connected). Some size options 
may not be available, because the original project media isn’t large enough to render 
in that size. If your original media isn’t high definition, iMovie won’t render the large 
size movie.

It may take some time to render your project, especially if you’ve chosen to render 
multiple sizes at once. After your movies have been rendered, you’ll find them in your 
iTunes movie library, available for downloading to your iPod or broadcasting to your 
HDTV through Apple TV.

To create a finished movie for use with iWeb, iDVD, GarageBand, and other 
applications:

1 Choose Share > “Share with Other Applications.”

2 Select the size or sizes you want for your finished movie, depending on what you’ll 
use it for.

Some size options may not be available, because the original project media isn’t large 
enough to render in that size. If your original media isn’t high definition, iMovie won’t 
render the large size movie.

It may take some time to render your project, especially if you’ve chosene to render 
multiple sizes at once. After your movies have been rendered, you’ll find them in the 
Media Browser, available for use in iDVD, iWeb, and GarageBand.

After your project has been rendered for sharing, icons appear next to its name in the 
Project Library, indicating in which sizes it’s been rendered.

If you want to edit your project further, iMovie warns you that changing your project 
will make it different from the shared versions in iTunes and the Media Browser. 
The sharing icons disappear until you render the project again. If you do render your 
project again, the previously rendered versions are deleted.
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If you want to retain copies of your rendered movies that you can access outside of the 
Media Browser or iTunes, see the topics about sharing and exporting in iMovie Help.

Publishing Directly to the Web
If you have a .Mac account, you can publish your finished movie as soon as it’s finished.

To publish your movie directly to your .Mac account:
1 Select your project in the Project Library, and then choose Share > “Publish 

to .Mac Web Gallery”

2 Type a name for your movie in the Page Title field, and then enter a short description 
for viewers to read in the Description field.

3 Select a publishing size to optimize the viewing experience for friends or family with 
faster or slower Internet connections.

4 If you want viewers to be able to download copies of your movie, select “Allow movies 
to be downloaded.”

5 If you don’t want to limit who has permission to view your movie, select “Show project 
on Web Gallery home page.”

6 Click Publish. iMovie automatically uploads your movie to your .Mac Web Gallery.

After the movie has been uploaded to your .Mac Web Gallery, the title bar of the 
project in iMovie displays “Published to .Mac.” It also displays buttons that take you to 
the movie’s webpage and send notifications to your friends.

7 To visit your movie’s webpage, click Visit.

8 To notify your friends about the new movie you’ve published, click “Tell a friend.”

If you don’t have a .Mac account, you can publish your video to YouTube.

Indicates that the project 
has been rendered in any 
of the four sizes

Indicates that the project 
has been published on 
the web

Indicates that the project 
has been altered since it was 
last published on the web
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To publish your project to YouTube:
1 Select your project in the Project Library, and then choose Share > “Publish to 

YouTube.”

2 Choose your account from the Account pop-up menu.

If you don’t have a YouTube account, you can set one up by clicking Add and creating 
an account on the YouTube website.

3 Type a name for your movie in the Title field and give it a short description that viewers 
can read in the Description field.

4 Type keywords in the Tags field to help users find your movie if they search for it on the 
YouTube website.

5 Select a size to publish. Medium is recommended.

6 If you don’t want your movie to be publicly available for viewing, select “Make this 
movie private.”

7 Click Next, and then click Publish to accept the Terms of service offered by YouTube. 
iMovie automatically uploads your movie to the YouTube website.

After the movie has been uploaded to the YouTube website, the title bar of the project 
in iMovie displays “Published to YouTube.” It also displays buttons that take you to the 
movie’s webpage and send notifications to your friends.

8 To visit your movie’s webpage, click Visit.

9 To notify your friends about the new movie you’ve published, click “Tell a friend.”

After your project has been published, an icon appears next to its name in the Project 
Library to indicate its published status. If you want to edit your project again, iMovie 
warns you that changing your project will make it different from the version you’ve 
already published; an alert badge appears over the publish icon until you republish 
your movie.
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Continue to Explore iMovie 
Congratulations, you’ve completed the tutorial. Now that you’re familiar with the basic 
tools and features of iMovie, you can continue importing and enjoying your video 
whenever you want, and creating and sharing more movies.

In iMovie Help, you can learn more tips for working with video and sound, including 
shortcuts for working with video, and much more. Here are just a few more things you 
can do with iMovie:
Â Adjust color, brightness, contrast, and other images qualities.
Â Tag your video with keywords for easy retrieval of specific moments.
Â Customize your workspace to suit your working style.
Â Share your movie across a variety of formats and devices.

iMovie allows you to create movies in a number of different formats so that you can 
show your movie in almost any digital medium, including the following:

Â Sending it in an email message
Â Burning it to a DVD with iDVD
Â Saving it as a QuickTime movie in a variety of formats
For information about sharing your movie in these ways, see topics about sharing 
your movie in iMovie Help.

iMovie offers advanced tools for working more quickly and flexibly with your video 
after you get comfortable with the basics. Using the advanced tools, you can perform 
many of the tasks of this tutorial on the fly, including tagging your video with keywords 
and enhancing video. For more information about advanced tools, see the topics about 
using advanced tools in iMovie Help.

Getting More Help
There are several resources you can consult for additional help using iMovie:
Â Onscreen help:  iMovie comes with a built-in help system. When iMovie is open, 

choose Help > iMovie Help. When the help page opens, type a word or phrase into 
the search field at the top of the page, or click one of the topic areas to get detailed 
instructions for completing specific tasks. 

Â Video tutorials (www.apple.com/ilife/tutorials/imovie/):  These short video tutorials 
demonstrate how to do common tasks in iMovie. To access them, choose Help, and 
then click How-To Videos. (These tutorials are available in some languages only.)

Â iMovie support website (www.apple.com/support/imovie):  Look here for helpful 
community discussion boards, as well as detailed troubleshooting information and 
software updates.

http://www.apple.com/ilife/tutorials/imovie/index.html
http://www.apple.com/support/imovie
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